Pages: 1
Posted on 05-16-18, 11:07 pm (rev. 1 by Relative on 05-16-18, 11:54 pm)

Karma: 7
Posts: 1/1
Since: 05-16-18
Okay, first off, this is my first post, so hey.

Second off, I was using NSMB editor just yesterday, ad it was working fine. But then, a bug on my computer resulting in the mouse freezing, so I had to restart it. After I restarted it, everything else worked fine, but when I went to mess around with the editor more, mere seconds after I clicked the .exe button, a message popped up saying, "NSMB Editor 5.1 has stopped working." So, I was bummed, ya see? I tried several more times today, to the same result. Does anybody know what the hell is going on? Any input would be appreciated..

EDIT: oh yeah, I already tried redownloading it. Nothing changed.
Posted on 05-16-18, 11:24 pm
Giant Paratroopa
Cream Cheese King

Karma: 2140
Posts: 145/1379
Since: 04-24-18

I had the same exact thing happen to me. My PC started flipping out, and when I rebooted it. NSMBe wouldn't work! I even reinstalled it and still nothing. I just moved everything to another PC and forgot all about it.

Discord Server 1 - Discord Server 2 - Youtube Channel
Posted on 05-16-18, 11:26 pm
Giant Red Paratroopa
Not Edible

Karma: 3366
Posts: 618/1447
Since: 02-12-16
weird. such a glitch never happened to me and I think it's the first time I heard about it.
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Posted on 05-16-18, 11:45 pm

Karma: 730
Posts: 180/265
Since: 01-03-16
Easy fix:

Have hidden folders turned on (This will save you time with other problems down the road as well.)

Then navigate to C:/Users/(Whatevergoeshere)/AppData/Local and then proceed to delete the folder "NSMBe4"
"I strikingly thought you would know how but it clearly seems you have no knowledge of hacking" - MiiU 2017
Pages: 1