Pages: 1
Posted on 06-11-17, 04:50 pm
Goomba
(Wan)Car Driver

Karma: -8
Posts: 22/33
Since: 06-10-17
When I'm trying to load my ROM hack into DeSmuME, It knows that the ROM is NSMB, but it's stuck on a white screen. Has this happened to anyone else?
_________________________
Pirahana Plant is a sassy boy.
Posted on 06-11-17, 05:23 pm
Lantern Ghost
That MvL Hacker

Karma: 1469
Posts: 434/758
Since: 04-11-15
Uhh, screen shots plz (a vid would be super helpful)
_________________________
I'm the only person on this board that hacked MvL before it was cool.

Here's my MvL Hacking thread | Here's the MvL Community Hack! Archived, rip MvsL:CR

Consider joining my NSMB DS Hacking Discord Server!

#HakingNoMore
Posted on 06-11-17, 05:46 pm
Panser


Karma: 808
Posts: 164/342
Since: 11-20-15
Your ROM may not be saved properly, or your ROM may be corrupted. If this is the case, try another ROM, clean ROM or hacked ROM doesn't matter. If you were modifying stuff, try again in a clean ROM.
_________________________
Posted on 06-11-17, 07:18 pm (rev. 1 by Yami on 06-11-17, 07:18 pm)
(ーωー。)

Karma: 721
Posts: 232/240
Since: 08-12-13
I'm not sure if it's possible with the Windows version, but if possible, try launching DeSmuME through the command line.
The easiest way to do so, is by going to the folder where your DeSmuME executable is, hold down Shift, right click, and from that menu, choose "Open Command Prompt here".
Then simply type the filename of the DeSmuME executable, and load the ROM as you normally would.

Then screenshot the command line output you get.

It should look about like this (click for full image):

_________________________
Posted on 06-11-17, 08:09 pm (rev. 1 by  Parakoopa on 06-11-17, 08:11 pm)
Goomba
(Wan)Car Driver

Karma: -8
Posts: 24/33
Since: 06-10-17
Nope, didn't work

Heres a list of what I do to make and play the game, so tell me if im doing anything wrong.
1.Load up NSMBE
2.Pick a ROM
3.Make a level
4.Save level
5.Open emulator
6.Load ROM
7.Whitescreen
_________________________
Pirahana Plant is a sassy boy.
Posted on 06-11-17, 08:38 pm
(Words)

Karma: 692
Posts: 131/249
Since: 01-03-16
I have a few questions:
1. Are you able to run anymore games?
2. Did the unmodified ROM work before?
3. Have you modified NSMB in any other way besides levels?
4. What version is your rom?
5. Have you tried an seeing if it boots on NO$GBA?

and have you tried turning it off and back on again?
_________________________
"I strikingly thought you would know how but it clearly seems you have no knowledge of hacking" - MiiU 2017
Posted on 06-11-17, 08:56 pm
Goomba
(Wan)Car Driver

Karma: -8
Posts: 26/33
Since: 06-10-17
OK, John here's your answers!

1. I tried Super Princess Peach, and no it doesn't work.
2. It worked before, even when hacked, but now it just stopped.
3. No I don't think so.
4. I have 3 different types of ROMs
(a) 0434 - New Super Mario Bros.(U)(Psyfer).7z
(b) 0434 - New Super Mario Bros.(U)(Psyfer)(1).nds
(c) 0434 - New Super Mario Bros.(U)(Psyfer).nds
5.Yes, and the screens go black, it zooms in really far then stops responding.

_________________________
Pirahana Plant is a sassy boy.
Posted on 06-11-17, 08:58 pm
Giant Koopa
Purse owner!

Karma: 2827
Posts: 323/1271
Since: 02-12-16
If the .7z one is the one you're using, redownload it and use 7-zip to unpack it. Then, you can use it normally.
_________________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Pages: 1