Pages: 1
Posted on 04-19-21, 02:25 pm
Buster Beetle
the boy who always has something up her sleeve

Karma: 498
Posts: 144/459
Since: 02-01-21
well my pc is windows 7, the problem is that when I try to import an asm hack, a cmd message appears saying "this version of devkitpro is not compatible with the version of windows being used, someone knows the problem was using version 3.0 .1, I used some older versions and still, help me guys
Posted on 04-19-21, 03:32 pm
Giant Red Koopa
Popular thing overrated, unpopular thing underrated.

Karma: 2922
Posts: 1248/1322
Since: 02-12-16
DevKitPro should work on Windows 7. Source: Used DevKitPro on Windows 7 myself. Not sure what the issue could be.
_________________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Posted on 04-19-21, 03:44 pm
Panser
The guy that always gets banned

Karma: 287
Posts: 62/345
Since: 03-18-21

Exactly, Devkitpro should work in Win7, I don't know what's the problem. Hope you find the solution

Posted on 04-19-21, 04:05 pm
Buster Beetle
the boy who always has something up her sleeve

Karma: 498
Posts: 147/459
Since: 02-01-21
good devkitpro well installed, the problem is that it does not let me import hacks from asm, by the way which version do you use poudink

the asm hack I was doing is "additional boot credit", no and never imported an asm hack, could you give me one to see if this is the problem, guys
Pages: 1