Pages: 1
Posted on 08-14-19, 11:34 am


Karma: 3
Posts: 1/4
Since: 08-14-19

I'm trying to use the sprite finder, but it doesn't work for some reason. The object finder works fine (I tested it), but the next function for the sprite finder doesn't work when I try to use it (the highlight all function works though). I was watching an old tutorial video and saw that in older builds not only does the next function work but there is also a useful count function. I was hoping somebody knew how to fix this problem or could send me to an older build that has these features because I'm having a hard time (the oldest build on here is from 2013 but the video I was watching is from 2011). Cheers.
Posted on 08-14-19, 01:01 pm (rev. 1 by Thierry on 08-14-19, 01:02 pm)
Once upon a time there was a tiger.

Karma: 4883
Posts: 2603/2629
Since: 01-17-13
Posted by snarkybobo


what build are you on? I'm guessing latest, build 379?
Posted on 08-14-19, 01:33 pm
Fuzz Ball
Thinking of something clever to put here

Karma: 1988
Posts: 968/995
Since: 02-12-16
in case you didn't know, you can get builds that aren't listed on the site by toying with the url. the earliest is https://nsmbhd.net/download/310/.
_________________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Posted on 08-14-19, 01:54 pm


Karma: 3
Posts: 2/4
Since: 08-14-19
Thanks for the replies, guys. I tried build 315 (v. 5.2) and older ones but they all crash when i try to run it the first time. The spritedata.txt starts to generate, then it crashes and gets deleted. I'm not sure how to solve this.
Posted on 08-14-19, 03:02 pm
Fuzz Ball
Thinking of something clever to put here

Karma: 1988
Posts: 969/995
Since: 02-12-16
ah, I forgot about that issue. 316 should work, actually.
_________________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Posted on 08-14-19, 03:05 pm


Karma: 3
Posts: 3/4
Since: 08-14-19
Posted by poudink
ah, I forgot about that issue. 316 should work, actually.


316 works, but it still has the new sprite finder that doesn't work for some reason.
Posted on 08-14-19, 03:54 pm
Fuzz Ball
Thinking of something clever to put here

Karma: 1988
Posts: 970/995
Since: 02-12-16
try 5.1. you can find it and older versions there: https://nsmbhd.net/wiki/NSMBe_Versions/
_________________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Posted on 08-14-19, 04:54 pm


Karma: 3
Posts: 4/4
Since: 08-14-19
Posted by poudink
try 5.1. you can find it and older versions there: https://nsmbhd.net/wiki/NSMBe_Versions/

5.1 didn't work, but 5.0 worked and the sprite counter worked in it. Thank you for helping me, man. Should I try to get in contact with the guys who made this or do you think they already know about the issue?
Posted on 08-14-19, 05:41 pm
Fuzz Ball
Thinking of something clever to put here

Karma: 1988
Posts: 971/995
Since: 02-12-16
you could try posting an issue on the github page (https://github.com/Dirbaio/NSMB-Editor) or in NSMB Editor development. don't get your hopes up though, the developement on NSMBe has been dead for years. your best hope is to wait for alternatives to come out. I believe there are a few NSMBe replacements in early stages of developement.
_________________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Pages: 1