Pages: 1
Posted on 09-16-18, 10:28 pm
birb

Karma: 2
Posts: 1/2
Since: 09-16-18
So, I was going to work on a hack called Retro Mario and when I tried to open NSMBe5, it crashed. I tried many more times, same thing happened, I deleted and redownloaded it many time, but that didn't work, so I restarted my pc and opened NSMBe5 again. Same thing happened. What should I do?
Posted on 09-17-18, 12:08 am
Lakitu
Swagmaster

Karma: 521
Posts: 512/564
Since: 04-24-18
I've had the exact same issue on my other computer. It USE to work on it but one day as I double clicked on it, it would not for the life of me launch. I reinstalled it like you did and nothing. I eventually just moved to another computer to work on my hack
___________________________________________________________
Check out some of my hacks!

New-ISH:https://nsmbhd.net/thread/4430-new-ish-super-mario-bros-ds-full-80-level-hack/
NSMBU DS:https://nsmbhd.net/thread/4444-demo-release-new-super-mario-bros-u-ds/
Super Mario Fall Fiesta:https://nsmbhd.net/thread/4515-super-mario-fall-fiesta/

Posted on 09-17-18, 12:08 am
birb

Karma: 2
Posts: 2/2
Since: 09-16-18
this is my only pc

Posted on 09-17-18, 03:39 am
(Words)

Karma: 540
Posts: 194/196
Since: 01-03-16
Posted by TruelyJohn64
Easy fix:

Have hidden folders turned on (This will save you time with other problems down the road as well.)

Then navigate to C:/Users/(Whatevergoeshere)/AppData/Local and then proceed to delete the folder "NSMBe4"

Try this
_________________________

"I strikingly thought you would know how but it clearly seems you have no knowledge of hacking" - MiiU 2017
Pages: 1