Pages: 1
Posted on 07-29-18, 10:49 am


Karma: 4
Posts: 1/3
Since: 07-29-18
Please help me!
I'm using windows 10 version 1803 and middtoseqq will not work!
Posted on 07-29-18, 11:51 am
swamped with work

Karma: 5369
Posts: 2427/2709
Since: 01-17-13
do you even know how to use it?

how did you try to use it?
Posted on 07-29-18, 02:23 pm
Giant Goomba
Cream Cheese King

Karma: 1724
Posts: 389/1246
Since: 04-24-18
I tried using it, the window would pop up then close really quickly. Even running as administrator doesn't work for me
_________________________


Discord Server 1 - Discord Server 2 - Youtube Channel
Posted on 07-29-18, 04:26 pm (rev. 1 by RicBent on 07-29-18, 04:26 pm)
Mariomaster

Karma: 8205
Posts: 1301/1617
Since: 06-09-12
Because that is exactly what midi2sseq is supposed to do.

If you drag a midi onto it it converts it for you.
_________________________
GitHub - Kuribo64 - YouTube
Posted on 07-29-18, 07:11 pm
Ninji
W1 out :)

Karma: 504
Posts: 129/229
Since: 10-22-17
Another (and my favorite) way of converting midi to sseq is using Nitro Studio because from the things I tried, Nitro Studio's built-in version of midi2sseq worked the best for me (and if something isn't working you get an error message, meaning you know when something goes wrong)
_________________________
previously (un)known as BooChewbaca
Pages: 1