Pages: 1
Posted on 01-09-17, 03:38 am
Micro-Goomba
Waluigi Worshipper Fan

Karma: 23
Posts: 6/13
Since: 12-29-16
Hi. I am having an issue with NSMBe. The mini-map on the bottom screen isn't working. The Mario icon never moves. My midway entrance ID matches up with the settings and I have a checkpoint set up, so I have absolutely no idea what I'm doing wrong. Here's a few screenshots: http://imgur.com/a/1aYWc
Does anyone know why I'm having these problems?
_________________________

"To feel sadness is to live, but as long as you are alive, the future is a blank page." -Merlon, 2007

Posted on 01-09-17, 03:48 am
Ninji
Stupidly Random

Karma: 295
Posts: 239/248
Since: 04-11-15
You need to add a progress path, the last tab to the right (3 purple dots connected via a "string"), make the path ID match the one you set your view to and stretch it from the beginning of your level to the end
_________________________
I'm 1 out of 2 people on this board that hacks MvL

Here's my MvL Hacking thread

http://nsmbhd.net/thread/3670-the-official-mvl-hacking-thread-mvl/

If you can read this, you have scrolled too far down
Posted on 01-09-17, 03:54 am
Micro-Goomba
Waluigi Worshipper Fan

Karma: 23
Posts: 8/13
Since: 12-29-16
Thank you so much! Turns out, the path ID in the level settings wasn't correct. I would've been stuck forever!
_________________________

"To feel sadness is to live, but as long as you are alive, the future is a blank page." -Merlon, 2007

Posted on 01-09-17, 03:56 am
Ninji
Stupidly Random

Karma: 295
Posts: 241/248
Since: 04-11-15
No problem :D
_________________________
I'm 1 out of 2 people on this board that hacks MvL

Here's my MvL Hacking thread

http://nsmbhd.net/thread/3670-the-official-mvl-hacking-thread-mvl/

If you can read this, you have scrolled too far down
Pages: 1