Pages: 1
Posted on 01-17-22, 11:15 pm (rev. 1 by aartapple on 01-18-22, 02:04 am)

Karma: 2
Posts: 1/1
Since: 01-17-22
Hey guys, have used NSMBe in the past and has worked like a charm, however I've wanted to get back into NSMB hacking again. I haven't opened it in probably 2 years, but now when I try to open it, the .exe launches just fine, however, when I click on the "Open ROM" button, nothing happens. It doesn't come up with the file explorer like it should to let me select the ROM. Have tried opening the ROM directly from file explorer using open with, but it just brings up the launcher and am at the same spot as before. Have tried reinstalling and downloading other versions of the editor and it all has the same result. I'm on Windows 10. Anybody have any idea as to what the issue may be?
Posted on 02-01-22, 03:46 pm
something that resembles the blaze of a fire

Karma: 422
Posts: 418/439
Since: 03-18-21
I had a similar problem and it is keeping me from hacking in the past months. When I click on the application, it doesn't even open, it just shows a box saying "Nsmbe stopped working" for 5 seconds approximately. And it doesn't happen everything. It happens for some months and then it goes normal. It's like this on and off. I don't know if the cause for the problem is the same, but if anyone knows what the problem is, just tell me pls.
Posted on 02-02-22, 10:23 am (rev. 1 by  alpha on 02-02-22, 10:24 am)
Melon Bug
the boy who always has something up his sleeve

Karma: 838
Posts: 708/733
Since: 02-01-21
Ok I have a few questions for you in which I will find your problem

What version of Windows do you use, for example 7,8,10 or 11? (if are using Linux or Mac check this: you have a screenshot of exactly what is happening?

3. If you have Windows 8 or 10, not sure about 11, do you have Net.Framework 3.5? you have the latest version of NSMBe?
My projects:

Posted on 02-04-22, 10:57 am
something that resembles the blaze of a fire

Karma: 422
Posts: 428/439
Since: 03-18-21
I think your advices would probably work. Although, I can open NSMBe again (finally).

I think the problem is my computer.

Well... thank you anyway
Pages: 1