Pages: 1
Posted on 02-03-21, 08:47 pm
Lantern Ghost
That MvL Hacker

Karma: 1537
Posts: 745/769
Since: 04-11-15
Hello, I am trying to run NSMBe on MacOS using Mono. I run into a runtime error, and I'm not sure what I'm doing wrong. Help is appreciated!

/usr/local/share/dotnet/sdk/5.0.102/Microsoft.Common.CurrentVersion.targets(1180,5): error MSB3644: The reference assemblies for .NETFramework,Version=v4.7.2 were not found. To resolve this, install the Developer Pack (SDK/Targeting Pack) for this framework version or retarget your application. You can download .NET Framework Developer Packs at https://aka.ms/msbuild/developerpacks [/Users/ndymario/Downloads/NSMB-Editor-master/NSMBe5/NSMBe5.csproj] The build failed. Fix the build errors and run again.


Above is the terminal output.

(The link referenced is for Windows only to my knowledge)
_________________________
Here's my MvL Hacking thread

Consider joining my NSMB DS Hacking Discord Server!

#HakingNoMore
Pages: 1