Pages: 1
Posted on 08-28-19, 02:06 pm
Goomba
Owo

Karma: 7
Posts: 1/23
Since: 08-28-19
Hello i have an issue with the editor / emulator When i load the level the screen will freeze in a black screen Any help??
Posted on 08-28-19, 02:25 pm
Red Paratroopa
Lul

Karma: 123
Posts: 148/161
Since: 10-17-18
Did you put an entrance? If not, you should put a normal one at the beginning of the level. If that's not the case, send a screenshot of your level
_________________________
I'm working on a new project!
Posted on 08-28-19, 02:27 pm
Goomba
Owo

Karma: 7
Posts: 2/23
Since: 08-28-19
Sure ill sent it you right now also do you want to join my team?
Posted on 08-28-19, 03:48 pm
Giant Koopa
Cream Cheese King

Karma: 1736
Posts: 957/1250
Since: 04-24-18
You should show it on here and stop using bold letters

okno
_________________________


Discord Server 1 - Discord Server 2 - Youtube Channel
Posted on 08-28-19, 05:06 pm
Goomba
Owo

Karma: 7
Posts: 3/23
Since: 08-28-19
What?
Posted on 08-28-19, 05:40 pm (rev. 1 by  J0hnn0 on 08-28-19, 07:04 pm)
Red Paratroopa
Lul

Karma: 123
Posts: 149/161
Since: 10-17-18
You should post the image here. Click the image icon under Quick-E Post and between [img*][/img*] put the URL of the image. Post the image into the Uploader or any other website and then copy and paste the Url.
_________________________
I'm working on a new project!
Posted on 08-28-19, 05:49 pm
Panser


Karma: 809
Posts: 283/343
Since: 11-20-15
Putting just the URL won't work for images; you'll need to use [img-] and [/img-] tags (without the hyphens), and put the URL between them.
_________________________
Posted on 08-28-19, 07:04 pm
Red Paratroopa
Lul

Karma: 123
Posts: 150/161
Since: 10-17-18
I forgot to put something next to [img+][/img+] so it disappeard 😅
_________________________
I'm working on a new project!
Posted on 08-29-19, 12:07 pm
Goomba
Owo

Karma: 7
Posts: 7/23
Since: 08-28-19
Problem is fixed
Pages: 1