Pages: 1
Posted on 08-15-18, 08:06 am
Ninji
W1 out :)

Karma: 504
Posts: 171/229
Since: 10-22-17
Hello everyone,

currently facing a problem with music and it's volume.
I am using Nitro Studio for editing the Sound Database.

The average track in the game has a volume of about 127.
Increasing this number will increase it's volume both in Nitro Studio and in the actual game.

However, two of my compositions are very quiet. So I increased the volume. With no result.
Those two songs don't get louder, no matter how high the volume gets. Even 255 does not increase the volume.
It feels like there is a barrier and songs can't pass that barrier no matter how high the volume settings are.

Anyone around who knows how to solve this problem? (or who can tell me for sure that it's unfixable)

Greets
BooChewbaca
_________________________
previously (un)known as BooChewbaca
Posted on 08-15-18, 10:27 am
Red Goomba
Okarick

Karma: 126
Posts: 6/42
Since: 07-13-18
I’m not 100% sure this will fix the problem but try it:

1. Open the .sseq in an hex editor

2. Find the first C1 byte

3. Replace it with C2 and replace the byte next to it with 78 or 7F

4. Save the .sseq
Posted on 08-16-18, 06:58 pm (rev. 1 by TheTimebreaker on 08-16-18, 06:58 pm)
Ninji
W1 out :)

Karma: 504
Posts: 173/229
Since: 10-22-17
I tried it and it did not work. Neither the change to 78 nor the change to 7F worked.
Also, I tried increasing the volume of the MIDI and then converted it to sseq but even that did not increase the volume
_________________________
previously (un)known as BooChewbaca
Pages: 1