Pages: « 414243444546
Posted on 03-03-22, 05:25 pm
The boy who always has something up his sleeve

Karma: 931
Posts: 717/749
Since: 02-01-21
Ok, i can fix you problem:

1.you use a american ROM?

2.you ROM never was open in NSMBe?
_________________________
The star project that shows my brilliant mind

Posted on 07-09-22, 12:58 pm


Karma: 14
Posts: 1/8
Since: 07-09-22
Not working on real hardware, with M3 card.
Yes on emulators
(sorry if this was already posted, I'm new here )
Posted on 07-09-22, 03:02 pm
Paragoomba


Karma: -4
Posts: 41/69
Since: 08-24-20
it does work, I have an r4 and it works just fine, patch it again
Posted on 08-06-22, 11:39 pm


Karma: 14
Posts: 2/8
Since: 07-09-22
Posted by adrian_54543
it does work, I have an r4 and it works just fine, patch it again



I bought a R4 and, that's right, it works perfectly. Looks like most of these hacks don't work on M3 card.
Posted on 09-25-22, 06:52 pm
Newcomer
Filete Grande El Conquistador

Karma: -50
Posts: 1/7
Since: 09-25-22
Hey, does anyone else want an NSMB2 version of this? Because this is beautiful.
Posted on 11-16-23, 01:53 am (rev. 1 by gaboscharff99 on 11-16-23, 02:02 am)


Karma: 1
Posts: 1/1
Since: 11-16-23
Tried to play this on a New 3DS XL using TwiLight Menu++. Not only did the audio start coming out of a single earbud after the opening cutscene was done (known bug, I know), but once I entered the level and tried pausing the game, the top screen whitescreened and the bottom screen blackscreened, but the game sounds were still playing. Exiting the pause menu also didn't restore the game to normal. Can anyone help me with this, please?
Pages: « 414243444546