Pages: 1
Posted on 10-20-23, 06:17 pm

Karma: -82
Posts: 2/14
Since: 10-18-23
This never happened while adding self moving Snake Blocks, but it does happen while trying to add an Actor Spawner. I've tried different makefiles and it wouldn't work. Would anyone help me?
Working on my New Super Mario Bros DS. hack. I can't think of any name for it right now.
World 1: Uncomplete
World 2: Complete
World 3: Uncomplete
World 4: Uncomplete
World 5: In progress
World 6: In progress
World 7: Uncomplete
World 8: Half complete
Posted on 10-21-23, 09:54 am

Karma: 5
Posts: 5/5
Since: 09-04-23
I tried almost everything and this error refuses to go away
Posted on 12-25-23, 10:19 pm (rev. 8 by  crook on 12-25-23, 10:26 pm)
I like goombas.

Karma: 255
Posts: 134/225
Since: 11-07-22
make didnt recognize arch=armv5te, and is saying that it supports armelf.

it also seems like youre somehow using the incorrect gcc version for this, and if you have the right one, you should specify it in your PATH (CC, CCX, point them to the right gcc). if you simply used the incorrect emulation mode, just run arm-none-eabi-ld --help to see the supported emulation modes. then make changes to the makefile(s) or modify the make command itself to implement these changes without modifying the makefile.

if that doesnt work, reinstall the gcc arm and see if it fixes anything.

Or if you're running this on windows, guess most of this won't apply. Sorry.

This text is centered!

I'm working on a rom hack with Digital Cheese, Rph, Mr. Ztardust and RetroAleXD. Go
here to download the work in progress patch, or go
here to contribute.

Cool website
Pages: 1