Pages: 1
Posted on 05-10-19, 02:13 pm
Football and Mario lover!

Karma: 1
Posts: 9/15
Since: 12-17-17
Hello! (English is not my first language, so...)
I was editing 1-3 (only has a single area) and wanted to add a bonus warp with a new view. I did it and worked untill I exited the pipe and the camera did a KABOOM (didn't work). I tried putting it in the main level and worked, but you could see the bonus level.

If someone can help me I would apreciate it a lot (I don't know a lot about this "camera and warps" thing).

Thanks in advanced!
_________________________
Bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla.
Posted on 05-10-19, 03:45 pm (rev. 2 by  PUN on 05-10-19, 03:46 pm)
Shyguy
Xenoblade is a must buy

Karma: 60
Posts: 83/84
Since: 02-21-19
I think that the only thing you need to do is in the place that you put your bonus area the pipe with the entrance is the change the view 0 to the number that your bonus area is in ( I presume that it's the 1 because the default is 0) but don't change the number of view of the main level
Posted on 05-10-19, 06:32 pm
Football and Mario lover!

Karma: 1
Posts: 10/15
Since: 12-17-17
Posted by PUN
I think that the only thing you need to do is in the place that you put your bonus area the pipe with the entrance is the change the view 0 to the number that your bonus area is in ( I presume that it's the 1 because the default is 0) but don't change the number of view of the main level


Yea, I did that but it didn't work, it totally ignores the view and the camera breaks.
_________________________
Bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla.
Posted on 05-10-19, 06:44 pm
Red Paratroopa
Lul

Karma: 123
Posts: 42/161
Since: 10-17-18
Did you setted the correct view for the exit?
_________________________
I'm working on a new project!
Posted on 05-10-19, 08:26 pm
Football and Mario lover!

Karma: 1
Posts: 11/15
Since: 12-17-17
Posted by J0hnn0
Did you setted the correct view for the exit?

I think so, look: https://ibb.co/HxZNtVp https://ibb.co/6sD7w2R https://ibb.co/R7cyKh6 https://ibb.co/Lz5smdC

All four warps.
_________________________
Bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla.
Posted on 05-11-19, 03:12 am
Administrator

Karma: 5369
Posts: 2574/2709
Since: 01-17-13
no. no you did not. the view ID is supposed to be set to entrances you come out from. not to the ones warping to them.
Posted on 05-11-19, 07:49 am
Red Paratroopa
Lul

Karma: 123
Posts: 43/161
Since: 10-17-18
Yes, Thierry is right
_________________________
I'm working on a new project!
Posted on 05-11-19, 09:25 am
Football and Mario lover!

Karma: 1
Posts: 12/15
Since: 12-17-17
Posted by Thierry
no. no you did not. the view ID is supposed to be set to entrances you come out from. not to the ones warping to them.


Ok, I changed it and... IT WORKED, thanks A LOT
_________________________
Bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla bla.
Pages: 1