Pages: 1
Posted on 01-24-15, 11:31 pm
Newcomer


Karma: 10
Posts: 7/8
Since: 07-13-14
So, I'm having trouble with music exporting.
I drag my ROM over to VGMTrans. All I want to do it export to a midi. Whenever I try to play a song with spacebar, or export it, VGMTrans crashes. I'm not sure if this is a VGMTrans issue or another issue. Please help.
Posted on 01-25-15, 10:15 am
Red Cheep-cheep
Permanently Banned: Rereged

Karma: 13
Posts: 178/214
Since: 03-04-13
I think this is a VGMTrans Issue, maybe you should try another version (I don't know). Or maybe you somehow destroyed your ROM. You could try to open a clear ROM with VGMT and if it works you could patch it file-for-file to find the files which destroyed your ROM.
_________________________
Thanks
~~~Stunt_LP~~~
ASM Hack we're making in the moment:
- Info Block from SMW
It will be shared with the community
Posted on 01-25-15, 12:43 pm
Roy Koopa
The guy who does things.

Karma: 12704
Posts: 1700/2796
Since: 07-01-11
Posted by LifeMushroom
So, I'm having trouble with music exporting.
I drag my ROM over to VGMTrans. All I want to do it export to a midi. Whenever I try to play a song with spacebar, or export it, VGMTrans crashes. I'm not sure if this is a VGMTrans issue or another issue. Please help.


VGMTrans is a buggy, unfinished program- so it probably has shit compatibility. What operating system are you using?
New Super Mario Bros.: Clone Tag Team 1+2 / New Super Mario Advance + Take 2 / Super Mario: Endless Earth
My two greatest assets have been mental stability and being, like, really smart.
Posted on 01-25-15, 01:27 pm
Birdo


Karma: 2754
Posts: 1253/2091
Since: 06-26-11
Though there is a little-known github version, that is actively developed (it seems).
Posted on 01-25-15, 02:26 pm
この記号は… 解読できないよ…


Karma: 6054
Posts: 1445/2727
Since: 01-17-13
I guess you are using the old buggy version.

You might want to check this: Have anyone got any latest VGMTrans builds?
Posted on 01-25-15, 03:54 pm
Birdo


Karma: 2754
Posts: 1254/2091
Since: 06-26-11
Posted on 01-26-15, 09:38 pm
Newcomer


Karma: 10
Posts: 8/8
Since: 07-13-14
Posted by Thierry
I guess you are using the old buggy version.

You might want to check this: Have anyone got any latest VGMTrans builds?

Ah, thanks. That fixed it.
Pages: 1