Pages: 1
Posted on 07-19-13, 01:59 am (rev. 2 by UltraMew dupe on 07-19-13, 02:01 am)
Dupe account

Karma: -8
Posts: 1/3
Since: 07-19-13
So I noticed spike balls are in red on world 1-1 in the editor. I tried the level out, but the spike ball wasn't there. Kinda expected. Any way to make it not red on 1-1 (or any level)?
Posted on 07-19-13, 02:00 am (rev. 1 by  Dirbaio on 07-19-13, 02:02 am)
Super Mario
( ͡° ͜ʖ ͡°)

Karma: 8979
Posts: 3522/4433
Since: 06-08-11
Enable the proper sprite set in the level settings tab.

The numbers at the right in the sprite list tell you what sprite set to enable.
Posted on 07-19-13, 02:02 am
Dupe account

Karma: -8
Posts: 2/3
Since: 07-19-13
What level settings tab?
Posted on 07-19-13, 02:05 am
Super Mario
( ͡° ͜ʖ ͡°)

Karma: 8979
Posts: 3523/4433
Since: 06-08-11
At the left panel, the very first tab.
Posted on 07-19-13, 02:06 am
Dupe account

Karma: -8
Posts: 3/3
Since: 07-19-13
Never mind.
Posted on 07-19-13, 02:20 am (rev. 1 by ImageBot on 11-21-16, 02:36 am)
Doesn't actually do anything.

Karma: 2837
Posts: 190/653
Since: 10-22-12
For future reference, the numbers to the right of some sprites refer to the sprite set and slot required to use that sprite. Not having the correct slot/set can result in the sprite not showing up or even the game crashing.


♪♫♩♬
Pages: 1