Pages: 1
Posted on 08-09-17, 01:00 pm

Karma: 7
Posts: 5/10
Since: 06-24-17
Everytime I use NSMBe, it opens with the "Open ROM" bit, but once I select the ROM, nothing happens. It closes but apparently its still up with the NSMB Game Selection Icon. But whenever I click on it from the taskbar, nothing comes up.

Posted on 08-09-17, 02:14 pm
Will never finish a hack

Karma: 1838
Posts: 660/778
Since: 03-25-16
Any errors pop up? What Windows version are you using?
hey look, I did a thing
Posted on 08-09-17, 02:40 pm (rev. 1 by  VentureSonic on 08-09-17, 03:18 pm)

Karma: 7
Posts: 6/10
Since: 06-24-17
No errors, Windows 7.

EDIT: OK, I found a fix for the problem:

Simply making a new folder and re-extracting the ZIP into that seems to have worked. However, I tried replacing the old folder with the contents of the new folder and it hasn't changed. It might just be some kind of "aging" thing or something.
Posted on 08-09-17, 03:23 pm

Karma: 1244
Posts: 1275/1290
Since: 02-12-13
This happens constantly for me. It's so strange - suddenly, NSMBe just crashes, and when I reload it it doesn't work. And the way to fix it? Literally make a new folder, cut and paste the SAME 'crashed' FILES into it and voila.
Don't know why this happens, but yes, the files do seem to 'age' until they're copied into a new folder. No idea why.
Posted on 08-09-17, 03:38 pm
☭ coffee and cream

Karma: 10388
Posts: 2445/2765
Since: 06-26-11
that sounds like your storage medium (HDD, SSD) is breaking
Kuribo64 - RH-fucking-cafe - Kafuka

Pages: 1